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1. Questionnaire using word processing package to gather information about  

Diabetes Mellitus 

Aim: 

To design a questionnaire using word processing package to gather information 

about a particular disease. 

Questionnaire: 

A set of printed or written questions with a choice of answers, devised for the 

purposes of a survey or statistical study. 

Word Processor – Microsoft Word : 

Microsoft Word is a word processor developed by Microsoft. It was first released on 

October 25, 1983. It is a graphical word processing program that users can type with. The 

purpose of the MS Word is to allow the users to type and save documents. It's the most 

popular word processing program in the world.MS Word program is primarily used for 

creating documents such as letters, brochures, learning activities, tests, quizzes and 

students' homework assignments. 

Diabetes Mellitus: 

Diabetes mellitus (DM), commonly referred to as diabetes, is a group of metabolic 

disorders in which there are high blood sugar levels over a prolonged period.Symptoms of 

high blood sugar include frequent urination, increased thirst, and increased hunger. If left 

untreated, diabetes can cause many complications. Acute complications can include diabetic 

ketoacidosis, hyperosmolar hyperglycaemic state, or death. Serious long-term complications 

include cardiovascular disease, stroke, chronic kidney disease, foot ulcers, and damage to 

the eyes.  

Procedure: 

1. Open new word document. 

2. Choose Page Layout > Set the page size to A4 size. 

3. Choose Margins > Custom Margins> Set the margins to left - 1.5 inches, top, bottom 

and right to 1 inch. 

4. Type the heading “TOOL TO ASSESS KNOWLEDGE REGARDING DIABETES MELLITUS” 
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5. Type the questions with multiple choice responses as follows. Insert the check boxes 

from Insert >  Shapes : 

1. Have you heard about Diabetes Mellitus? 

 a) Yes  b) No 

2. Do any of your family members or relative have/had diabetes? 

a) Yes  b) No 

3. As per your knowledge what causes diabetes? 

a) Contact with another diabetic patient 

  b) Eating more sugar 

  c) Lack/defect of insulin 

  d) Destiny 

  e) Don’t Know       

4. Which age groups are most commonly affected by diabetes? 

a) Children and adolescents 

  b) Young adults and middle aged 

  c) Middle aged and elderly 

  d) Others (specify) 

e) Don’t Know  

5. Which sexes are affected by diabetes? 

a) Males only 

  b) Females only 

  c) Both 

  d) Don’t Know  
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6. What is the course of this disease? 

a) Cures by itself 

  b) Short, cured with treatment 

  c) Lifelong, controlled with treatment 

  d) Others (specify) 

e) Don’t Know  

7. Which of the following best characterizes the disease condition? 

a) High blood sugar 

  b) High urine sugar 

  c) Low blood sugar 

  d) Low urine sugar 

e) Don’t Know  

8. What do you think are the most common symptoms of diabetes mellitus?       

     (Multiple responses possible) 

a) Frequent urination 

  b) Frequent hunger 

  c) Frequent thirst 

  d) Asymptomatic 

  e) Others (specify) 

f) Don’t Know 
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9. What are the common complications resulting from diabetes mellitus?       

     (Multiple responses possible) 

a) Heart disease 

  b) Kidney disease 

  c) Eye disease 

  d) Stroke 

  e) Foot problems 

  f) Death     

  e) Others (specify) 

f) Don’t Know 

10. What are the methods of treatment in this disease?       

     (Multiple responses possible) 

a) Drugs 

  b) Insulin 

  c) Healthy diet 

  d) Regular exercise 

  e) Weight control 

  f) Quit smoking     

  e) Others (specify) 

f) Don’t Know 

 Save the document under the name “Knowledge Questionnaire”. 
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2. HTML web page showing personal information 

Aim: 

To create a HTML web page to show personal information. 

HTML: 

Hyper Text Markup Language. It is the standard markup language for creating web 

pages and web applications for the World Wide Web. Web browsers receive HTML 

documents from a web server or from local storage and render the documents into 

multimedia web pages. HTML describes the structure of a web page semantically and 

originally included cues for the appearance of the document. Generally the coding is done 

with the help of Notepad. HTML elements are described by tags, written using angle 

brackets ( <  > ). Browsers do not display the HTML tags, but use them to interpret the 

content of the page. 

HTML Editor - Notepad : 

An HTML editor is a computer program for editing HTML, the markup of a webpage. 

Web pages can be created and modified by using professional HTML editors. But, for 

learning HTML, a simple text editor like Notepad is recommended. 

Web page : 

A web page is a document that is suitable for the World Wide Web and web 

browsers. A web browser displays a web page on a monitor or mobile device. The web page 

usually means what is visible, but the term may also refer to a computer file, usually written 

in HTML. 

Web browser : 

A web browser (commonly referred to as a browser) is a software application for 

accessing information on the World Wide Web. Each individual web page, image, and video 

is identified by a distinct URL, enabling browsers to retrieve and display them on the user's 

device. 

Procedure: 

1. Open new notepad document (Start > Programs > Accessories > Notepad) 

2. Type the following HTML code: 
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<html> 

<body bgcolor=#F9F2C3> 

<center> 

<h1><u> 

BIODATA 

</h1></u> 

<br> 

<table width=60% border=2 bordercolor=blue cellpadding=3 cellspacing=3> 

<tr><td>Name</td><td>Student_Name</td></tr> 

<tr><td>Address</td> 

<td> St. Joseph’s College of Pharmacy<br> 

Dharmagiri College Campus<br> 

Cherthala</td></tr> 

<tr><td>Date of Birth</td><td>20/02/2000</td></tr> 

<tr><td>Father's Name</td><td>Student_Parent</td></tr> 

<tr><td>Contact Number</td><td>9845000000</td></tr> 

<tr><td>E-mail</td><td>Student@gmail.com</td></tr> 

<tr><td>Education</td><td>Student_BPharm</td></tr> 

<tr><td>Hobbies</td><td>Painting, gardening, music</td></tr> 

</table> 

<br><br> 

I hereby declare that all the statements mentioned above are  

true to the best of my knowledge and belief 

<br><br> 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 
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&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

Signature<br><br> 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 

Student_Name 

</centre> 

</body> 

</html> 

3. Save the notepad file, name the file “biodata.html” 

4. Open the output file in any of the browsers. 
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3. Retrieve the information of a drug and its adverse effects using online tools 

Aim: 

To generate information of a drug and its adverse effects using online tools 

Drugs: 

Lovastatin, Paracetamol, AMIKACIN 
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4. Creating mailing labels Using Label Wizard, generating label in MS WORD 

Aim: 

Using mail merge to create mail recipients and generate labels for the address list 

generated.  

Mail Merge: 

Mail merge is a process to create personalized letters and pre-addressed envelopes 

or mailing labels for mass mailings from a form letter. The feature is usually employed in 

a word processing document which contains fixed text and variables which act as 

placeholders that are replaced by text from the data source. The data source is typically a 

spread sheet or a database which has a field or column for each variable in the template. 

When the mail merge process is run, the word processing system creates an output 

document for each row in the database, using the fixed text exactly as it appears. 

Labels: 

Word has a great tool for printing a sheet of labels. You can create just about any 

type with Word's built-in database of label sheet layouts or even go beyond that to 

design your own. If you have some information that regularly need on a label, we can use 

Labels in MS Word. 

Procedure: 

1. Open new Word document, File > New > Blank Document 

2. On the Mailings tab, Select Recipients > Type a new list. 

3. Use Customize columns to customize your data fields. 

4. After customizing and adding relevant address fields, click OK. 

5. Make the data entry for the fields added and click OK and Save the Database created. 

We can use this address database in different documents. 

6. On the Mailings tab, Start Mail Merge > Labels 

7. Click New Label and Label Details dialog box opens. 

8. Give a label name, set the margins to zero, Label height: 4 cm and Label width: 6 cm,  

Number across : 3 ; Number down : 6, set the page size to A4, click OK. 
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9. Click OK in the Label Options dialog box. 

10. Now the A4 page layout changes to 3 x 6 labels 

11. Select Recipients > Use Existing List..... 

12. Choose the database of address list created earlier. 

13. Now the first label will be blank and the rest of the labels will contain  

 <<Next Record>> 

14. Place the cursor in the first label 

15. On the Mailings tab, Insert Merge Field > Choose the address fields one by one and 

place them in the first label. 

16. Format the address list fields in the first label into the required size/bold and set the 

alignment. 

17. Click "Update Labels" 

Now all the labels will contain the address fields as given below: 

«Name» 

«HName» 

«Place» 

«Phone» 
 

«Next Record»«Name» 

«HName» 

«Place» 

«Phone» 
 

«Next Record»«Name» 

«HName» 

«Place» 

«Phone» 
 

«Next Record»«Name» 

«HName» 

«Place» 

«Phone» 
 

«Next Record»«Name» 

«HName» 

«Place» 

«Phone» 
 

«Next Record»«Name» 

«HName» 

«Place» 

«Phone» 
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18. In order to view the different addresses in the list, click "Preview Results". 

19. To finalise, Click Finish & Merge > Edit Individual Documents > Choose "All", Click 

OK. 

Geethu 

Karthika 

Kothamangalam 

9847752453 
 

Anil 

Vihar 

Pathanamthitta 

9287245838 
 

Thasni 

Nalakam 

Aroor 

9287452456 
 

Pranav 

Chirayil 

Aluva 

9847563214 
 

Tharun 

Daffodils 

Thrissur 

9845245224 
 

Binitha 

Sreenilayam 

Trivandrum 

7425454566 
 

 

20. Save the file containing labels. 
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5. Create a Database in MS Access to store the patient information  

with the required fields 

Aim: 

Create a patient database using MS Access.   

MS Access: 

MS Access, also known as Microsoft Office Access, is a database management 

system from Microsoft. Software developers and data architects can use Microsoft 

Access to develop application software. The Database can be built using MS Access and 

can be used as the back-end of the software like Pharmacy Management, Hospital 

Management etc. MS Access is supported by Visual Basic for Applications, an object-

oriented programming language that can reference a variety of objects including Data 

Access Objects (DAO). MS Access may also be used as the 'front-end' with other products 

as the 'back-end' tables, such as Microsoft SQL Server and non-Microsoft products such 

as Oracle. Access tables support a variety of standard field types. 

Database: 

A database is an organized collection of data, stored and accessed electronically. It is 

the systematic collection of data. Databases support storage and manipulation of data. 

Databases make data management easy. For example, consider the Facebook. It needs to 

store, manipulate and present data related to members, their friends, member activities, 

messages, advertisements and lot more. 

Pharmacy Drug Database: 

Drug databases are sites where information about drugs and medications are stored, 

and one of the largest (and most commonly used) drug databases is compiled by 

the Food & Drug Administration (FDA). The FDA is a federal agency that oversees and 

controls all medications in the U.S., which includes: 

o Over-the-counter (OTC) medications 

o Prescription medications 

o Dietary supplements 

o Vaccines 
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Database Management System (DBMS): 

A database management system (DBMS) is system software for creating and 

managing databases. It is a collection of programs which enables its users to access 

database, manipulate data, reporting / representation of data. It also helps to control 

access to the database. The DBMS provides users and programmers with a systematic 

way to create, retrieve, update and manage data. A DBMS makes it possible for end users 

to create, read, update and delete data in a database. The DBMS essentially serves as an 

interface between the database and end users or application programs, ensuring that 

data is consistently organized and remains easily accessible. 

Procedure: 

1. Open MS Access application from the start menu. 

2. Select Blank Database and click Create. 

3. Click View and select Design View. Name the table and save, Click OK.  

4. Add the Field Names and their corresponding data types in the Design View. 

Common data types used are 

o AutoNumber - Automatically generates serial number for the database. 

o Text - If the data is in text format (eg: Patient name, house name etc.)  

o Number – If the data is in number format (eg: age, weight etc.) 

o Data/Time – If the data is in date format (eg: Date of admission/discharge etc.) 

The Primary Key enables you to specify a field which is to be kept as unique (No 

duplicate data allowed if you set Primary Key to a field) 

Give the field name and data types as follows: 
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(Note: For the Phone/Mobile field, set the field size from Long integer to Double). 

Save the table, give a name “Patient_Data”.  

5. Click View and select Datasheet View.  

6. Fill the data fields with patient information (for at least five patients) and save the 

table. 

7. Save the data base, Click File > Save Database As… 
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6. Design a form in MS Access to view, add, delete and modify  

the patient record in the database 

Aim: 

Create a patient database form using MS Access.   

Forms: 

A form in Access is a database object that you can use to create a user interface for a 

database application. Access creates the form and displays it in Layout view. In Layout 

view, you can make design changes to the form while it is displaying data. For example, 

you can adjust the size of the text boxes to fit the data, if necessary. You can use a 

command button on an Access form to start an action or a set of actions. For example, 

you can create a command button that adds or deletes database items. 

Procedure: 

1. Open the saved database of the previous practical in MS Access application. 

2. Open the table “Patient_Data” in the database. 

3. Go to Create tab and click “Form”. You can view the database by clicking the 

navigation buttons below the form. 

4. Save the form under the same name “Patient_Data”. 

5. Select the form Patient_Data in the shutter bar on the left side and click View > 

Design View. The following will be displayed: 
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6. Click and add a command button from the Form Design tools and place the button 

below the fields. 

7. The Command Button Wizard opens. In the categories, select Record Operations and 

in the actions, select Add New Record. Click Next. Choose Text and type the text you 

need to appear on the button, type “Add Data” (You can also choose Picture for a 

button). Click Next. Give a meaningful name for the button (eg: cmdAdd, so that the 

button is used for adding data). Click Finish. You can modify the font and colour etc.. 

for the button. 

8. Now add another command button from the Form Design tools and place the button 

below the fields to the right of Add Data button. 

9. The Command Button Wizard opens. In the categories, select Record Operations and 

in the actions, select Delete Record. Click Next. Choose Text and type “Delete Data”. 

Click Next. Name the button cmdDelete, so that the button is used for deleting data. 

Click Finish. Save the form. 

10. Click View > Form View. 
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11. Navigate after the last data (we have entered details of 5 patients in the previous 

practical) and type in a new data for a sixth patient and click Add Data button. The 

new data will be added to the database as sixth data. 

12. Navigate to the first data and click Delete Data button. The corresponding data will be 

deleted from database. Simultaneously the data will be deleted from table also. 

13. Save the table, form and close the database file. 
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7. Generating report and printing the report from patient database 

Aim: 

Create a patient database form, generating report and printing the report using MS 

Access.   

Reports: 

Reports offer a way to view, format, and summarize the information in your 

Microsoft Access database. A report consists of information that is pulled from tables or 

queries, as well as information that is stored with the report design, such as labels, 

headings, and graphics. The tables or queries that provide the underlying data are also 

known as the report's record source. If the fields that you want to include all exist in a 

single table, use that table as the record source. 

Just like forms, a report is made up of a variety of different sections. You have the 

detail section, which is where all of your data lives for the most part. You also will see a 

page header and a page footer section; these appear at the top and at the bottom of 

every single page in your report. 

Procedure: 

1. Open MS Access application from the start menu. 

2. Select the database Patient Data (data table and form) already created 

3. Click Create tab and click “Report”. You can view the report formed from the already 

created database. 

4. Save the report under the same name “Patient_Data”. 

5. Select the report Patient_Data in the shutter bar on the left side and click View > 

Design View. Make relevant changes (Heading SJCP Hospital Database, font colour of 

field names to black, background colours) to the colour scheme and headings in the  

following format displayed:  
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6. Select “View” in the Home tab, click “Print Preview”. The print preview is displayed 

and we can use this to print the report generated. 
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